Zpět

Bezpečnostní záplata pro Confluence Server/DC

7. 9. 2021

Společnost Atlassian vydala upozornění na kritickou bezpečnostní záplatu - zranitelnost se týká Confluence a umožňuje spustit škodlivý kód jakýmkoliv přihlášeným uživatelem Confluence a to i pokud není autorizovaný. Chyba již může být zneužita. Doporučujeme tedy co nejrychleji povýšit na verze zmíněné níže.
Ovlivněné jsou následující verze:
Confluence Server a Data Center - všechny verze mimo tyto major verze:
6.13.23
7.4.11
7.11.6
7.12.5
7.13.0
Verze pro Confluence Cloud není dotčena.
Další možností je nahrání záplaty ručně pomoci tzv. “workaround script”. Více informací lze nalézt na této stránce (pouze anglicky)
Chcete poradit nebo pomoci s upgradem Confluence? Neváhejte se na nás obrátit a kontaktujte nás na atlassian@onlioaps.com